О сайте
F.A.Q.  
Комментарии к новости
   WAP заработал 18.03.2005  10:52      


WAP-доступ на сайт заработал в режиме бета-тестирования. Пользуйтесь на здоровье, но не забывайте слать баг-репорты.

Комментарии:
  #13  Dumon_RNR  30.03.2005  09:57  
Попробовал на Мотороле 398. Все работает. Довольно быстро ищет и грузится. Очень удобно.
  #12  Serenka  28.03.2005  10:43  
Пробовал на Alcatel OT535, вобщем все работает, не работает ссылка на Алешу Поповича.
А так большое спасибо!
  #11  Iceberg  25.03.2005  21:22  
Нет, не только 2в1. Например, только сейчас попробовал (по новой ссылке): запрос "Мумия" - первые две ссылки не открываются - пишет "Неизвестный ответ". Ниже второй открывает нормально
  #10  Ray  24.03.2005  23:31  
Да, забыл: по адресу http://r7.org.ru/wap/ заработал русский вариант поиска :)
  #9  Ray  24.03.2005  22:38  
Отловил парочку багов. Прикрутил реакцию на ввод кириллицы. Правда, какая она будет -- сказать трудно. Пробуйте, в общем :)
  #8  Ray  24.03.2005  17:15  
Iceberg, видимо, где 2в1 не открывает. Уже знаю почему. Лечу...
  #7  Iceberg  22.03.2005  18:55  
И еще трабла: на некоторые ссылки пишет: неизвестный ответ.. и не открывает :(
  #6  Iceberg  22.03.2005  18:46  
У меня смарт SX1. Не хочет искать по-русски :(
Пишет по-русски, а дальше - кракозябры и ничего не найдено.
Почему?
  #5  Mark5  21.03.2005  15:59  
WinWap 3.2 - все нормально по всем пунктам )) видать дело было не в скрипте... а в кривом браузере
  #4  Mark5  21.03.2005  15:22  
WinWap Browser у меня так и не выдает правильную кодировку ((( буду разбираться
в WinWap Smrtphone Browser Emulator (это другой эмуль) - по запросу "kill bill" щелкаем на первой ссылке - получаем ошибку синтаксиса
  #3  Ray  21.03.2005  09:25  
Mark5, только что поверирил на WinWap 3.1 -- все работает. Вчера лазал с телефона Samsung C100 -- тоже все ок. Что-то у тебя с настройками...
  #2  Mark5  21.03.2005  00:46  
на телефоне не пробовал, но ни один из эмуляторов wap-браузеров корректно не работает: winwap - кракозябры вместо русских букв; firefox plugin - не ищет, говорит, что пустой запрос, если ручками подставить то при клике на найденную ссылку пишет что ошибка в wml коде (какая ни скажу ;) разбирайся сам, Ray; Nokia MBS из Nokia SDK вообще не пожет загрузить страницу ;(
  #1  ASVPro  18.03.2005  18:38  
Только что попробовал.
Телефон SonyEricsson T300
Заходим на страницу. Ok.
Вводим имя частично на англ. Ок.
Выбираем "Start Search". Ok.

Выводит:

Поиск:
Termin
Найдено назва-
ний:6
Вторжение на терм
инале / Terminal
Invasion - ссылка, по ней ходит, Ок.
Предельное вторж-
ение / Terminal Inv-
asion - ссылка, по ней ходит, Ок.
Терминал / The ter-
minal - ссылка, по ней не ходит,
пишет "Ошибка при доступе к
странице. Выберите другую
ссылку"

И так ко всем ссылкам ниже второй...



Ваше имя:

Комментарий:

Введите кодовое число: "двeсти тридцaть чeтыpе"



Наши друзья:

Видео обзоры: Наше кино Обзоры DVD; FAQ по пиратам; Информация
Idea by Dino. Powered by Ray (с) 2004-09. Concept by MStudio.

Рейтинг@Mail.ru